Experimental silly CoG chat server to try

Wasted most of my Saturday setting up Rocket.Chat because…because that’s what I do when I’m bored on a saturday. It mostly works and you can probably see it and maybe even log into it here:


I’ll be on and off for the weekend, but feel free to park yourself on it and say hi to whomever logs on. I’ll leave it up and folks can do whatever—make new chat rooms, chat…I guess that’s really all you can do on it. But it’ll be up for at least a few days!

1 Like

Will it be just another feature? Looks like it is not used at all.

I had meant to czech it out, but never got back to it.

I guess no one’s using this? I’m on but no one else is.

Every time I’ve been on the chat server there hasn’t been anyone else there. So I gave up. Shame on me I know.

(Side note: the predictive word thing is surprisingly accurate. Spooky really. Almost as if I’ll be able to forget to spell whole words in the near future.)

Pity you can’t have this as an app on your smartphone… :stuck_out_tongue:

Same here. I only tried a couple of times, though.

I just signed up. I dunno if I’ll remember to fire it up regularly, though

Actually… would this work?

EDIT: I installed it; it works! Groovy :slight_smile:

Cool, good to hear. Am trying it out now.

Had to do a password reset as I’ve forgotten mine :blush:

Still struggling with the rocketchat app - have tried https://rocket.bigdinosaur.org and https://rocket.bigdinosaur.org/home - both throws an “Failed to connect to server error” out.


I plugged in https://rocket.bigdinosaur.org/, same as the link from here. The fun part is not typo-ing dino on phone keyboard

Very weird.


I wonder if it might be an issue with being on a mobile, like if address doesn’t go through the provider’s system for whatever reason. Or, well, problem shouldn’t be geographical, but ya never know.

Service provider can be ruled out as I have tried three different providers, and all three gives the same error.

So therefore it have to be either geographical (which doesnt make sense as the web interface works) or it can be something on my device that is borking something.

Will try on another device and see what gives.

Sooo, no mas de Rocket, @Lee_Ars?

Server got a software upgrade, and in the process some stuff got borked a wee bit…

Rocket chat giefs a bad gateway error.

Sorry, guys, I let this thing kind of die on the vine.

But fear not, I have something else in mind for this afternoon…