Android 8.0 Oreo issues


#1

So, my HTC 10 just updated to Oreo today. I can’t get the thing to shut up now. I’ve gone through all of the ##%$@$ apps and turned off the sound notifications, but it still keeps dinging at me with nothing showing in the notification bar. I installed Notification History Log so I could see what they are, and I think it is one of two things, possibly both, but I still can’t get them to shut up.

  1. Location Found - System UI
    Pkg com.android.systemui
  2. null - Android System
    pkg android

Both of these say sound: none, vibrate: none

Any ideas? I may try resetting the phone to factory default, but I would really rather not do that.
Edit: It also seems to be draining my battery like mad.


#2

I hate to say it, because it is painful to do, but there is a high likelihood that doing a reset will make solve the battery issue, and possibly the rogue sounds, too.
I absolutely loathe reinstalling all my apps and the hassle of going through each one to set preferences. Fecking hate it. But it is kind of like the Aliens quote - “Nuke it from orbit; it’s the only way to be sure.”


#3

I have the same phone as Nabiki and if I thought my battery life sucked with Nougat, it’s downright abysmal with Oreo. But I really don’t want to do a reset.


#4

My Ph-1 is doing really well with Oreo…

Don’t have anything really constructive to add, just bragging I guess.


#5

Still on Nougat (Redmi 4A).

@Nabiki - got it sorted, or is it still in the Land of Foo?


#6

Still in the land of foo. I know I should reset to factory, but the update also fixed some other stuff that was annoying me. 6 of 1, half dozen of the other.